composer install error this package requires php 7.2 but your PHP version does not satisfy that requirement

If your are getting an error this package requires php 7.2 but your PHP version does not satisfy that requirement when trying to install composer $ composer install.you have to use below command to install composer in your system


composer update --ignore-platform-reqs

composer install error this package requires php 7.2 but your PHP version does not satisfy that requirement

Leave a Reply

Your email address will not be published. Required fields are marked *